This is the mail archive of the
libc-alpha@sourceware.org
mailing list for the glibc project.
Re: Use $(NM) not nm in tst-cancel-wrappers
On Thu, 18 Oct 2012, Carlos O'Donell wrote:
> I would rather this variable be called something other
> than nm, such that it clearly fails if the "$" is left
> off by accident.
I don't think the "$" being left off by accident is a significantly more
plausible mistake than anything else someone might do wrong when editing
this script.
--
Joseph S. Myers
joseph@codesourcery.com