This is the mail archive of the
libc-alpha@sourceware.org
mailing list for the glibc project.
Re: [PATCH v5] Destructor support for C++11 thread_local variables
On Mon, 18 Feb 2013, Siddhesh Poyarekar wrote:
> I've checked this in after making the naming changes you suggested. I
> assume this should have a NEWS update as well; how about this:
Please change the 2012 copyright dates in the new files to 2012-2013; all
files should now always have a range ending in the current year so manual
updates aren't needed when changing files.
--
Joseph S. Myers
joseph@codesourcery.com