This is the mail archive of the
libc-alpha@sourceware.org
mailing list for the glibc project.
Re: [patch] malloc: add mxfast tunable
- From: DJ Delorie <dj at redhat dot com>
- To: Florian Weimer <fweimer at redhat dot com>
- Cc: libc-alpha at sourceware dot org
- Date: Mon, 12 Nov 2018 13:34:18 -0500
- Subject: Re: [patch] malloc: add mxfast tunable
Florian Weimer <fweimer@redhat.com> writes:
> The tunable should have a more descriptive name.
I figured it was better to match the mallopt() names, so as not to
confuse the user. I can name it anything though ;-)